Liste des commentaires

1. Le samedi 28 mars 2009, 12:46, par kwon
(source : Plugin Newsletter 3.5.6)

Il n'existe malheureusement pas de version du plugin pour cette version de Dotclear.
Néanmoins il est conseillé de monter ton Dotclear dans la version 2.1.x (actuellement 2.1.5) qui apporte pas mal de corrections dont la mise à jour automatique de Dotclear (en plus, tu auras plus de chance d'être compatible avec les plugins qui sont développés pour cette version).

@++

2. Le samedi 28 mars 2009, 12:13, par Sop
(source : Plugin Newsletter 3.5.6)

Quelle rapidité dans le support, bravo.
En fait je suis une nouille, je suis en dotclear 2.0.2 ...
Existe-t-il une version du plugin newsletter pour cette version de dotclear ?
Je promets de poster ma prochaine question sur le Forum .

Merci.

Sop

3. Le samedi 28 mars 2009, 11:34, par kwon
(source : Plugin Newsletter 3.5.6)

Bonjour
Je vous conseille d'écrire sur le fil du support du plugin sur le forum http://forum.dotclear.net/viewtopic...

Ce plugin est destiné à Dotclear v2.1, est-ce que votre version correspond ?

@++

4. Le samedi 28 mars 2009, 11:17, par Sop
(source : Plugin Newsletter 3.5.6)

Bonjour,

je viens d'installer la version 3.5.6 de newsletter, je dois omettre quelque chose, cependant, lorsque je tente de configurer le plugin j'obtiens le message d'erreur suivant : Fatal error: Class 'dcThemes' not found in /homez.42/toulousej/www/dotclear/plugins/newsletter/inc/class.newsletter.admin.php on line 714.
Pourriez-vous me dire ce qui ne va pas ?

Merci d'avance.

Sop

5. Le mardi 24 mars 2009, 23:05, par erpfreelancers
(source : Plugin Newsletter 3.5.5)

Merci à vous, je vais le faire :)

6. Le mardi 24 mars 2009, 00:07, par kwon
(source : Plugin Newsletter 3.5.5)

Bonjour

Je vous conseille de poster un message sur le forum de Dotclear où d'autres personnes utilisant Free pourraient vous répondre mieux que moi ;-))
http://forum.dotclear.net/

@++

7. Le dimanche 22 mars 2009, 23:45, par erpfreelancers
(source : Plugin Newsletter 3.5.5)

Bonjour,

J'ai un blog sur la plateforme Dotclear de free (http://erpfreelancers.blog.free.fr/...), autremnt dit j'ai pas accès aux répertoires pour installer les extensions, j'ai donc juste l'interface d'admin du blog, j'ai un menu extention mais hélas il paraît très limité, il y a importer/exporter des fichiers text mais je vois pas comment installer votre plugin Newsletter vu ces limitations. Si vous avez des pistes je vous en serez reconnaissant. Cordialement

8. Le vendredi 13 mars 2009, 22:52, par sylpaf
(source : Plugin Newsletter 3.5.2 en validation)

Mais ouiiiiiiiiii..... je suis trop pressé et je pensais ne remplir ces paramètres qu'après avoir vérifié le bon fonctionnement de la chose.....

merci d'avoir éclairé ma lanterne, ça fonctionne très bien maintenant !

9. Le vendredi 13 mars 2009, 10:54, par kwon
(source : Plugin Newsletter 3.5.2 en validation)

Dans la partie d'administration de la newsletter, je dirais qu'il faut renseigner les informations dans les paramètres de la newsletter et particulièrement les champs Nom de l'éditeur et Email de l'éditeur ;-)
@++

10. Le vendredi 13 mars 2009, 09:41, par sylpaf
(source : Plugin Newsletter 3.5.2 en validation)

Bonjour, j'installe et je réinstalle toutes les versions de ce plugin, mais lors de l'inscription d'un nouvel abonné, sur la partie publique, la validation donne toujours "échec de l'envoi du courriel", bien que l'email soit bien enregistré dans la liste des abonnés ensuite..... donc l'utilisatuer pense ne pas être abonné !
Une solution ?
Merci !

11. Le mercredi 11 mars 2009, 09:14, par Tahina
(source : Plugin Newsletter 3.5.1)

Merci pour ta réponse rapide !
Je vais alors attendre sagement ta version 3.5.2 ! Je te ferais part de nos retours sur l'utilisation multiblog privé/public ...
Merci encore pour ton investissement !

12. Le mardi 10 mars 2009, 22:56, par kwon
(source : Plugin Newsletter 3.5.1)

Bonjour
J'ai déjà identifié ce problème et il fait parti des corrections sur la 3.5.2 en préparation qui ajoutera de plus quelques fonctionnalités ;-)
Alors pour ce problème, ce message ne concerne qu'une faute d'inattention, une variable est initialisée 3 fois ce qui explique ces Duplicate entry ;-) Donc aucune incidence sur le fonctionnement de l'extension.

Merci pour ce retour ;-) et bonne communication !

NB : d'ailleurs, je suis friand de retour sur l'utilisation du plugin en multiblog :-))

13. Le mardi 10 mars 2009, 21:13, par Tahina
(source : Plugin Newsletter 3.5.1)

Merci pour ce beau plugin qui va nous permettre une meilleure communication interne !
J'ai cependant une question : le blog sur lequel j'ai installé le plugin est en version multiblog, Une partie publique et une partie privée. J'ai installé le plugin et validé des abonnés pour la partie privée.
Lorsque j'essaye de créer ces mêmes abonnés pour la partie publique, j'ai une erreur du type "Duplicate entry 'xxx@fyyy.fr' for key 2 (1062)", xxx@yyyy.fr étant une des adresses existantes en partie privée.
J'ai essayé d'importer la liste d'abonnés du blog privé et j'ai la même erreur.
Est-ce que je fais une mauvaise manip ?
Merci d'avance pour ta réponse !

14. Le lundi 23 février 2009, 22:21, par Monsieur Martin
(source : Plugin Newsletter 3.5.0 en validation)

Bonjour,

Je n'ai pas utilisé le template fournis avec le zip ; j'ai juste retiré la balise du footer sur celui par défaut et tout est entré dans l'ordre

15. Le lundi 23 février 2009, 08:07, par kwon
(source : Plugin Newsletter 3.5.0 en validation)

@Monsieur Martin : Lorsque je tape 'adresse_de_ton_site'/index.php?newsletter/form , j'ai bien le formulaire qui apparait. Peut-tu être plus précis à quel moment tu obtiens l'erreur ?

Pages : 1 2 3